English (United Kingdom)
Jms Multi Site, formerly joomla multisite.
Create, share multiple joomla sites in few clicks !
Message
  • EU e-Privacy Directive

    This website uses cookies to manage authentication, navigation, and other functions. By using our website, you agree that we can place these types of cookies on your device.

    View e-Privacy Directive Documents

Welcome, Guest
Please Login or Register.    Lost Password?
Go to bottomPage: 1
TOPIC: multisite not working
#12766
multisite not working 3 Years, 2 Months ago Karma: 0
When I make changes to the product of virtuemart, those changes are not reflected in the slave sit.

Any help will be appreciated.
dickon32
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#12776
Re: multisite not working 3 Years, 2 Months ago Karma: 53
To have the content reflected, you have to share the content of VirtueMart.
This is a decision that must be taken when you create a slave site.

Verify with the JMS tools if the tables are shared.
Probably not.
See the tutorial video #16 that explain how to share the users.
www.jms2win.com/en/tutorial#jms12x-16
This is the same method with any extension that is can be shared.
edwin2win
Moderator
Posts: 5367
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1
get the latest posts directly to your desktop
2Win, Multisite(s) are trademarks of Edwin2Win.
Joomla