English (United Kingdom)
Jms Multi Site, formerly joomla multisite.
Create, share multiple joomla sites in few clicks !
Message
  • EU e-Privacy Directive

    This website uses cookies to manage authentication, navigation, and other functions. By using our website, you agree that we can place these types of cookies on your device.

    View e-Privacy Directive Documents

Welcome, Guest
Please Login or Register.    Lost Password?

all slaves using the same DB prefix now!
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: all slaves using the same DB prefix now!
#14429
all slaves using the same DB prefix now! 1 Year, 1 Month ago Karma: 0
Please help.

I edited the template to make a copy of a new slave site.
I created a new site. and now all sites are exactly the same.

When I go into Global Configuration they all share the same DB prefix.
If I edit the prefix to be correct to that slave site. All sites get updated
to the same DB prefix. Please help!
eclipsem
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#14430
Re: all slaves using the same DB prefix now! 1 Year, 1 Month ago Karma: 53
When you see the same site everywhere, that would probably means that you had an error when defining (saving) the slave site definition.
In that case, when an error occurs, JMS does NOT update its master index and when the URL is not recognized then it display the master.

This is the reason why the website display the same content with same DB and prefix.

Therefore, cross-check that you don't have any error when creating the slave site.
Also verify that all the patches are installed.
edwin2win
Moderator
Posts: 5370
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1
get the latest posts directly to your desktop
2Win, Multisite(s) are trademarks of Edwin2Win.
Joomla