English (United Kingdom)
Jms Multi Site, formerly joomla multisite.
Create, share multiple joomla sites in few clicks !

Due to new Peppol e-invoicing rules introduced in belgium, online ordering is closed.

Existing customers can still contact us for billable support.

Home Forum
Message
  • EU e-Privacy Directive

    This website uses cookies to manage authentication, navigation, and other functions. By using our website, you agree that we can place these types of cookies on your device.

    View e-Privacy Directive Documents

Welcome, Guest
Please Login or Register.    Lost Password?
Joomla Multiple Sites and user sharing - Who is online
User Time Action
Guest
18:04:06 Latest Posts
Guest
18:01:51 Forum Main
Guest
18:01:49 Forum Main
Guest
18:00:47 JMS Articles Sharing
Guest
18:00:30 Forum Main
Guest
18:00:01 Forum Main
Guest
17:59:54 Forum Main
Guest
17:56:23 Problem with new sh404sef and multisites
Guest
17:56:22 jomsocial facebook api
Guest
17:56:15 Fresh Slave Domain - Db info not inserted
Guest
17:56:10 Forum Main
Guest
17:55:45 I successfully installed but does non work
Guest
17:55:31 Prepurchase question: Sharing users
Guest
17:54:46 Forum Main
Guest
17:54:03 Forum Main
Guest
17:53:58 Forum Main
Guest
17:53:44 Forum Main
Guest
17:53:32 Acesef compatibility
Guest
17:53:29 Forum Main
Guest
17:52:54 Forum Main
Guest
17:52:48 Installation error on Joomla 3.10.4
Guest
17:52:24 Forum Main
Guest
17:51:49 Forum Main
Guest
17:51:41 Forum Main
Guest
17:51:25 Forum Main
Guest
17:50:42 Any Calendar Component and JMS2Win
Guest
17:50:25 Forum Main
Guest
17:50:00 Forum Main
Guest
17:49:26 Forum Main
Guest
17:49:06 Problem with slave site\\\'s image urls
Guest
17:48:54 Forum Main
Guest
17:48:28 Forum Main
Guest
17:47:53 Forum Main
Guest
17:47:51 Joomla 1.5.17
Guest
17:47:44 Forum Main
Guest
17:47:25 Slave site configuration from master site
Guest
17:47:09 interchanged master site and slave site
Guest
17:46:27 Forum Main
Guest
17:46:02 problem to be solved before you buy your component
Guest
17:45:47 Forum Main
Guest
17:45:28 Forum Main
Guest
17:45:01 Slave site of slave site
Guest
17:44:49 Forum Main
Guest
17:44:31 MakeDB - DB Connection error. Joomla 1.7
Guest
17:44:28 Blank Screen with includes/multisites.php
Guest
17:44:24 Specify current frontend user as new slave admin?
Guest
17:44:20 Recherche une documentation en Français
Guest
17:44:16 JComments NOT working on slave site HELP!
Guest
17:44:12 How to mapped directory to domain.com
Guest
17:44:08 2 indetical Websites
Guest
17:44:04 why quota? Why callhome?
Guest
17:44:00 Menu Sharing
Guest
17:43:58 What does paying for membership get you?
Guest
17:43:56 Can\\\'t login since creating slave site
Guest
17:43:54 cname instead of add-on domain
Guest
17:43:52 Remove \\\"link\\\" between tables
Guest
17:43:51 Multisite Content Module error
Guest
17:43:48 Won\\\'t renew free sites from the front-end
Guest
17:43:47 JMS not in extenson list after divesting slave
Guest
17:43:44 Jomres Installation...
Guest
17:43:42 Site ID already exits - GoDaddy w/ IIS7
Guest
17:43:40 multiple sites one virtuemart user database
Guest
17:43:39 Virtuemart tables requests on slave & master
Guest
17:43:36 AutoTweet component
Guest
17:43:35 \\\"copy failed\\\" and \\\"failed to create the backup.\\\"
Guest
17:43:33 how to sync DB tables
Guest
17:43:32 login not working on main domain
Guest
17:43:28 Compatibilité Community Builder
Guest
17:43:28 Customs component features
Guest
17:43:26 Blank Screen connecting to slave
Guest
17:43:23 sharing user table with JMS multi-sites or SSIfD ?
Guest
17:43:20 Autotweet NG Pro on slave sites
Guest
17:43:19 Module Sharing
Guest
17:43:16 How to update shared \\\"Modules\\\" without re-deploy
Guest
17:43:15 Different domain names
Guest
17:43:12 Ready to Go to my new site
Guest
17:43:10 Slave site give blank page
Guest
17:43:08 Updated patches, lost template and ability to log
Guest
17:43:07 Is this setup right?
Guest
17:43:04 cant create first slave site
Guest
17:43:02 Fine for 6 months now suddenly white screen
Guest
17:42:59 Superfish
Guest
17:42:58 Help with install etc
Guest
17:42:56 joomla 1.6 - my config wrong or bug in JMS?
Guest
17:42:52 Best Practises to update extensions on JMS Master
Guest
17:42:48 problem with template domain-list
Guest
17:42:46 Patch creation for components
Guest
17:42:43 Question On Banners
Guest
17:42:40 New Install error Joomla 1.6 and config question
Guest
17:42:38 * The site \\\'slave\\\' is deployed.
Guest
17:42:37 Add Site ID param within article/module /language
Guest
17:42:36 Expiration date
Guest
17:42:34 2 Different Joomla Installations / Share Tables
Guest
17:42:32 Symbolic Links from One Slave to Another
Guest
17:42:31 Possible Share Users Solution
Guest
17:42:28 Master site is shown instead of slave site
Guest
17:42:20 SH404SEF installation manual procedures
Guest
17:42:18 Multisite capable of multi Virtuemart stores?
Guest
17:42:16 Template Problem
Guest
17:42:15 Article Sharing - show on slave frontpage
Guest
17:42:12 presale question
Guest
17:42:10 Wilcard subdomains [Cpanel]
Guest
17:41:38 Forum Main
Guest
17:41:22 acesef -
Guest
17:41:16 Forum Main
Guest
17:40:50 Forum Main
Guest
17:40:44 JMS Multisite Virtuemart product sharing
Guest
17:40:13 Forum Main
Guest
17:39:58 Forum Main
Guest
17:39:16 Getting 404 Not Found error
Guest
17:39:03 How many slave sites can you have?
Guest
17:36:49 Forum Main
Guest
17:36:26 How to configure in already installed sites
Guest
17:36:03
Guest
17:36:02 Forum Main
Guest
17:35:50 Forum Main
Guest
17:35:39 How to update child slave menu items from parent
Guest
17:34:40 Testimonials
get the latest posts directly to your desktop
2Win, Multisite(s) are trademarks of Edwin2Win.
Joomla