English (United Kingdom)
Jms Multi Site, formerly joomla multisite.
Create, share multiple joomla sites in few clicks !

Due to new Peppol e-invoicing rules introduced in belgium, online ordering is closed.

Existing customers can still contact us for billable support.

Home Forum
Message
  • EU e-Privacy Directive

    This website uses cookies to manage authentication, navigation, and other functions. By using our website, you agree that we can place these types of cookies on your device.

    View e-Privacy Directive Documents

Welcome, Guest
Please Login or Register.    Lost Password?
Joomla Multiple Sites and user sharing - Who is online
User Time Action
Guest
20:26:17 Latest Posts
Guest
20:26:16 Unable to create the alias. Perhaps it is already
Guest
20:23:15 special: Special copy images
Guest
20:23:12 Initial Set up Questions
Guest
20:23:06 upgrade on J2.5 : Problem with templates (design)
Guest
20:23:04 What is a partially shared template folder?
Guest
20:22:58 Session warning appearing on salve site
Guest
20:22:56 Unable to display master site on new server
Guest
20:22:55 Unable to create the alias. Perhaps it is already
Guest
20:22:53 Unable to create the alias. Perhaps it is already
Guest
20:22:53 Unable to create the alias. Perhaps it is already
Guest
20:22:51 Autotweet NG Pro on slave sites
Guest
20:22:48 Front-end, back-end display problems
Guest
20:22:10 Expire slaves based on user numbers andor activity
Guest
20:21:44 Forum Main
Guest
20:21:39 Multisites SIngle Sign In not Working
Guest
20:20:53 Forum Main
Guest
20:20:49 i can not create thumbnail in slave site by JCE
Guest
20:19:54 Forum Main
Guest
20:19:41 JMS 1.1 - installed & patched, but cannot login
Guest
20:19:37 Sessions don\\\'t expire!
Guest
20:19:35 Cannot login to slave site after database restore
Guest
20:19:29 installing a extension on salve site.
Guest
20:19:27 Change slave site domain name without rebuilding
Guest
20:19:25 SEF or a bug?
Guest
20:19:21 Unable to create a slave site - Create User error
Guest
20:19:19 SIGE - Simple Image Gallery Extended
Guest
20:19:18 JMS is VERY VERY difficult to configure!
Guest
20:19:15 Restore?
Guest
20:19:15 Deployment directory for {site_url}
Guest
20:19:14 Upgrading from joomla website having 1500 articles
Guest
20:19:11 Questions about new dynamic DB and user creation
Guest
20:19:09 Problem with child slave
Guest
20:19:06 Presentation front-end
Guest
20:19:05 Database connection error (2)... please help me!
Guest
20:19:01 Refresh sites?
Guest
20:18:59 admin access when sharing users
Guest
20:18:58 Slave domain hosting referral
Guest
20:18:56 Single signin for subsites in same domain
Guest
20:18:53 use CB facebook plagin and CB twitter plagin.
Guest
20:18:50 Joomailer templates error
Guest
20:18:47 Forum for JMS
Guest
20:18:45 Error in Patches on Slave Sites
Guest
20:18:43 Why am I getting this????
Guest
20:18:41 Forum Main
Guest
20:18:41 [SOLVED] JCE editor buttons invisible in slaves
Guest
20:18:38 Multisite Clearification
Guest
20:17:47 Edit slave site deletes first menu item
Guest
20:17:43 Fabrik Language overrides in JMS
Guest
20:17:06 Forum Main
Guest
20:15:23 Tool for PPC
Guest
20:15:05 Share some tables between master and slave
Guest
20:14:58 Unable to connect... repeating
Guest
20:14:33 Forum Main
Guest
20:13:47 Display message in all slave sites from master
Guest
20:12:33 Unable to create the alias. Perhaps it is already
Guest
20:11:02 Autotweet NG Pro on slave sites
Guest
20:10:54 Session warning appearing on salve site
Guest
20:10:45 upgrade on J2.5 : Problem with templates (design)
Guest
20:10:45 Unable to display master site on new server
Guest
20:10:37 special: Special copy images
Guest
20:10:37 Initial Set up Questions
Guest
20:09:27 blank page as slave site instead of joomla install
Guest
20:09:18 multisite_config and www
Guest
20:09:13 joomla 1.6 RC1
Guest
20:09:11 Forum Main
Guest
20:09:11 Slave template and sharing not working
Guest
20:08:29 Menu Item Extension
Guest
20:07:55 Forum Main
Guest
20:07:31 JMS - Database Size and Usage Question
Guest
20:07:09 Need to create symbolic link for templates
Guest
20:06:41 twice login for two sites.
Guest
20:05:48 Forum Main
Guest
20:05:23 Extensions compatibility
Guest
20:02:40 MultiSites & HWDvideoshare errors after upgrade
Guest
20:02:35 Forum Main
Guest
20:01:08 Forum Main
Guest
20:00:46 Run Patches on slaves?
Guest
19:59:06 Installation slave sites doesn\\\'t start
Guest
19:58:29 Custom HTML Module (Child Issue)
Guest
19:57:52 Subdomains in JMS but without primary domain
get the latest posts directly to your desktop
2Win, Multisite(s) are trademarks of Edwin2Win.
Joomla